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Mees Observatory remote-observing cookbook 

Last revised 14 April 2025 DMW 

Keep this cookbook at hand while observing. Always follow the steps as they appear in these pages, as you would a recipe. Even if you usually 
remember everything, it will still prove useful to follow the written steps.  

Don’t panic. Please call Dan on his cell phone (585-414-1004) to be talked through any problems you have with telescope or instruments.  

I. System startup ........................................................................................................................................................................................................................... 2 

II. System shutdown .................................................................................................................................................................................................................... 20 

III. FAQ: problems you may encounter, and their solutions .................................................................................................................................................. 22 

IV. Mees observer’s wall chart .................................................................................................................................................................................................... 27 

 

The Mees Observatory telescope-
control system (TCS) computer 
display, for a remote observer 
who has just logged in and is 
devoting one monitor to the 
Remote Desktop TCS connection.  
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I. System startup 

1. Adjust how much of your screen, or how many of them, are filled with 
the Telescope Control System (TCS) desktop, by selection of options 
on the Display tab of Remote Desktop, and whether you want to 
transfer files to your local system from the TCS, before you log in on 
the General tab.   
 
Then log in. 

2. Important: if a web browser is already running on the TCS, close it 
before trying to do anything else.  

3. If WeatherLink isn’t already running, start it, and its Bulletin page. 

 

4. WeatherLink shows local conditions in real time at the Mees weather 
station. On your local computer, look also at satellite and radar maps 
on Weather Underground, and especially infrared satellite images like 
those from NOAA GOES band 7.  

If you find any of the following to be true, STOP: you may not open 
the dome or telescope cover. 

a. Outside relative humidity higher than 95%.  

b. Average wind speed higher than 12 mph, or wind gusts in excess 
of 25 mph. The seeing would be terrible anyway, and your data 
would be garbage, if the wind were that high. 

c. Any rain or snow in the radar map, within 150 miles of the 
observatory. 

 

  

1 

3 

https://www.wunderground.com/personal-weather-station/dashboard?ID=KNYNAPLE17
https://www.star.nesdis.noaa.gov/GOES/sector_band.php?sat=G16&sector=ne&band=07&length=24
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5. Start Firefox and TCSGalil.  

 

Firefox confronts you at first with a login dialogue: just click OK. It opens several windows by default, including the control for the telescope 
cover, the observing log, and the Agent DVR app that shows the output of the four video cameras pointed at the telescope dials, the telescope, 
and the dome building. In the TCSGalil window, the Focus value should be the last value used, somewhere around 3000. Dome Azimuth should 
be about 100.5, HA close to 1 m W, and Dec close to the observatory latitude, 42°42’01”. 

 

  

5 
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6. Initialize the telescope position at zenith.  

a. Use the view of the telescope dials on the Firefox > Agent tab, and 
the virtual paddle (TCSGalil > View > Virtual Hand Paddle):  

     

 

to slew the telescope precisely to zenith. See the next page for 
what the dials are supposed to look like, when the telescope is 
pointed precisely at zenith. 

Click on the dials’ image in Firefox to toggle to a larger version of 
the dials’ image. Sorry the images aren’t terribly sharp, especially 
when it’s dark.  

  

Motion of stars in image, 
when buttons are pushed 
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Step 6a: dial readings with the telescope at zenith. Left: HA = not quite 1m W. Right: Dec precisely 42 42’. 
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b. In TCSGalil > Telescope > Initialization, set RA = ST as given on the 
TCSGalil main window, and Dec = 42° 42’ 01”.  

Note that these coordinates automatically load into the 
Initialization dialog. If you press the Apply button within a second 
or so of its appearance, the telescope position will be updated 
correctly without the necessity of typing in the ST.  

 
 

c. Verify: compare ST with the telescope RA on the main TCSGalil 
window. They should be the same, within a second or so. Repeat 
Steps 6a-b if they aren’t. 

  

6a-c 

6a 

6b 
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7. Set the equatorial Track rate if desired: TCSGalil > Telescope > Rates. 
Instead of the default value of 15.041 arcsec/sec, Dan finds that 15.02 
arcsec/sec works better on northern objects. Kelly prefers 15.00 for 
planets at the south end of the ecliptic. 

8. Begin your entry in the Mees observing logbook. Log into the Mees 
Wiki using the credentials you have been given, and follow the link to 
the observing logbook. Please follow the format given at the top of the 
logbook page for your entry.  

Most of us keep notes locally in a text editor, and paste it into the 
observing logbook at the end of the evening. Generally we also log on 
to the Wiki locally rather than via the TCS. 

  

If it’s cloudy: stop here, until it’s clear. Monitor the cloud cover in real time satellite images, on 
www.wunderground.com, www.star.nesdis.noaa.gov/GOES/, or (ugh) www.weather.com. 

7 

7 

https://www-user.pas.rochester.edu/%7Edmw/cgi-bin/twiki/bin/login/Main/
https://www-user.pas.rochester.edu/%7Edmw/cgi-bin/twiki/bin/login/Main/
http://www.wunderground.com/
http://www.star.nesdis.noaa.gov/GOES/
http://www.weather.com/
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9. Open the dome: TCSGalil > Telescope > Misc. > Dome, Upper Shutter 
Open, wait for the upper shutter to open, then Lower Shutter Open. The 
upper shutter must open before the lower, and close after the lower.  

Watch the process on Cameras 2-4 on Firefox > Agent. At ordinary Fall 
through Spring temperatures, it takes about 2:10 for the upper shutter 
to open or close, and 1:02 for the lower shutter. If there isn’t enough 
light to see the process, the prudent observer would leave 4 and 2 
minutes, respectively. 

Important: always open the dome before you open the telescope 
cover, and always close the telescope cover before you close the 
dome.  

10. Connect dome and telescope: Telescope > Misc. > Dome > Dome Mode 
> Track Telescope, then Apply.  

 

11. Open the telescope cover: Firefox > Cover Control > Dust Cover Control, 
and click on the cartoon light switch. If the user interface instructs you 
to do so, push the Home Dust Cover button first, and wait for the 
homing process to complete, before proceeding. Monitor progress on 
the same web page. You can also watch it on Camera 2 on Firefox > 
Agent. 

Caution: do not open or close the dust cover unless 
the telescope zenith distance is less than 45°.  

  

10 
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12. Initialize focus. Use TCSGalil > Telescope > Misc. > Focus to set the 
focus’s Target Position to 4500. Then set it again to the temperature-
dependent value according to the formula at the top of the Mees 
Wiki’s Observing Log (see Step 8). Find the is the current outside 
temperature in Fahrenheit degrees, T[F], in the WeatherLink window.  

Reason for the two steps: there is backlash in the focus mechanism. 
Our convention for avoiding backlash is always to set the target focus 
position by moving from larger focus values to smaller ones.  

Camera #2 is on the telescope at this writing, and will be at least 
until Spring 2025 ASTR 142 and 244 observations are complete. 

 

 

 

13. Start TheSky X, henceforth simply TheSky.  

 

 

  

12 
 

12 

12 

https://en.wikipedia.org/wiki/Backlash_(engineering)
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14. Connect TheSky with TCSGalil: TheSky > Connect.  

The telescope position will then appear on TheSky’s display as a pair 
of concentric yellow circles. 

 

15. Connect TheSky to the camera and rotator: TheSky > Camera > 
Connect. It will take a minute or two for the rotator to initialize. As it 
does it rotates the camera 180 degrees forth and back. You can watch 
this on Camera 4 on Agent’s Firefox tab. You need not wait for this to 
complete before proceeding to the next step.  

 

 
 
 
 
 
 
 
 

16. Set the CCD temperature to -20.0 C (minus 20 degrees Celsius): TheSky 
> Camera > Temp. Setup… > Temperature setpoint -20.00 C, 
Temperature Regulation On > OK. The Temp readout on TheSky > Camera 
should start decreasing immediately, but it will take a few minutes to 
stabilize at its target value. Wait for it to do so before proceeding.  

When you set the temperature to -20.0 C, the Camera pane will display 
a Set value of -20.2 C. Don’t worry about the difference.  

  

14 
 

15 15 16 
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17. Initialize the telescope pointing.  

a. Click on a bright (0-2 mag) star near zenith on TheSky’s display. 
Then click TheSky > Slew and confirm with Yes. 

 

 

 

 

 

 

 

 

 

b. If it’s not there already, put the Luminance filter in the beam: 
TheSky > Filter Wheel > Filter > Luminance, Move Now.  

  

17a 

 
17b 
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c. Take an image: TheSky > Camera > Take Photo, with 2×2 binning 
and an exposure time of a second or two.  

d. If necessary for Camera #2, rotate the camera to align the CCD 
rows and columns with the secondary-mirror scattering spikes 
and the cardinal directions: TheSky > Rotator > Destination position 
(enter value) > Go To. The Camera #2 Rotator offset is 340°, and 
entering 0° for the Destination position brings the detector into 
proper alignment both in real life and on TheSky’s display.   

Take another image to make sure the scattering spikes point 
precisely along the CCD’s rows and columns, as below. Zoom in 
on your star and display the Crosshairs, to tell better how well 
aligned they are. Try again if they aren’t.  
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e. Find pixel coordinates of the star – cursor coordinates at lower left 
of image frame, as in the image above – and type them into Excel 
> Center Me on your local computer. (Get Center Me here.)  

 

 

 

 

 

 

 

f. Use the Center Me offsets in TCSGalil > Telescope > Movement > 
Offset. Enter one offset with the other set to zero, push the Offset 
and Slew buttons, and then repeat with the other offset.  

With TheSky’s Pulse Guide mode, it doesn’t quite work to do both 
at once. Pulse Guide’s advantages outweigh this small 
disadvantage.  
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http://www-user.pas.rochester.edu/%7Edmw/cgi-bin/twiki/bin/view/Main/MeesObservatory/Center_me.xlsx
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g. Verify: take another image to verify that the star landed in the 
center of the CCD. If it didn’t, repeat the centering process, 
starting with step 16e. 

h. If it did: TheSky > Sync, confirm with Yes. 

Sync the telescope coordinates any time you center a star. 

 

 

 

18. Focus the telescope. 

a. Point to a star of 10th magnitude or fainter at V, such as your first 
guide star. Use TheSky > Find (enter name), Center, Slew, confirm 
Yes.  

b. Zoom to the footprint of the CCD: TheSky > Ctrl-Alt-T.   

c. Take an image: TheSky > Camera > Take Photo, ≥ 30 second 
exposure (at least 30 seconds, to average the seeing).   

d. Verify it’s the right star: compare image with TheSky’s display. If 
it isn’t the same, return to the original star, re-center, and repeat. 
Check to make sure the star’s image isn’t saturated; choose a 
fainter star if not. 

e. If all is well, select your first filter: TheSky > Filter Wheel > Filter > 
(choose filter from dropdown), Move Now.  

f. Take an image: TheSky > Camera > Take Photo, ≥ 30 second 
exposure.   

  

17h 

18a 

17h 
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g. Draw a small subframe around your star: TheSky FITS Viewer > 
Draw Subframe (button). This automatically checks the Subframe 
box in various of the Camera tabs.  

 

 

 

 

 

 

h. Set up focusing display: TheSky > Camera > Focus Tools. Make sure 
Focus Tools uses 2×2 binning, ≥ 30 sec exposures, and has the 
Subframe box checked. Open the Focus Tools > Graphs window. 

i. Take out focus mechanism backlash: TCSGalil > Telescope > Misc. > 
Focus > Target Position 1500 (Camera #2) or 4500 (Camera #1), 
Apply.  

j. Prepare a grid of focus positions centered on the initial focus and 
extending significantly away from this in both directions, with 
grid-point separation of 25 or 50. 

k. For each Focus value in the grid, alternate   
TCSGalil > Telescope > Misc. > Focus > Target Position (value), Apply   
with   
TheSky > Camera > Focus Tools > Take Photo.  

  

17g 
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l. With each new image a new point will appear in the History graphs, along with new values for maximum pixel value in DN and half-flux 
diameter in pixels. Identify the best Focus value, which corresponds to the largest maximum pixel value and minimum half-flux diameter.  

m. Take out the backlash again (TCSGalil > Telescope > Misc. > Focus > Target Position 1500 [Camera #2] or 4500 [Camera #1], Apply) and reset 
to the optimum: TCSGalil > Telescope > Misc. > Focus > Target Position (best value), Apply.  

n. Note the resulting half-flux diameter. Multiply it by 0.448 arcsec/pixel. (0.224, if you forgot and used 1×1 binning.) That is tonight’s seeing 
in arcseconds. Record this value in your entry in the online observing log. 
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19. Acquire the first target’s guide star.  

Your guide star’s brightness should usually lie in the range V = 10-15 
mag, thus to allow exposures of 30-60 sec or longer without saturating. 

a. Un-check the Subframe box. Turn off the Graphs in Focus Tools.  

b. Take another full frame image: TheSky > Camera > Take Photo, at 
least 30 sec exposure.  

c. If your guide star isn’t in this image, identify a star that is, by 
comparison with TheSky’s display. Center this star, as in steps 
16d-g. Synchronize the telescope to this star’s coordinates, as in 
step 16h. Point at the guide star, with TheSky > Find (enter its 
name), Center, Slew, confirm Yes. And take another full frame 
image: TheSky > Camera > Take Photo, ≥ 30 sec exposure. 

  

19a 

19b-c 

19b-c 
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d. If your guide star appears in this image, center it and sync the 
telescope to its coordinates, as in steps 16d-h. 

e. Offset the telescope to put the guide star in the autoguider field: 
TCSGalil > Telescope > Movement > Offset. Enter RA offset -760 
arcsec (760 arcsec west) for Camera #2, or -700 arcsec (700 arcsec 
west) for Camera #1, and Dec offset zero. Push the Offset and Slew 
buttons to move the telescope to the new position.  

 

 

 

 

f. On TheSky > Autoguider, select 1×1 Binning, the Exposure Time (at 
least 30 sec) you mean to use to guide your observations, Light 
Frame, and Autodark Reduction. 

g. Take an autoguider image: TheSky > Autoguider > Autoguide > Take 
Photo.  

h. If your guide star does not appear in this image, undo the offset 
(step 18e) by offsetting in the opposite direction, and start the 
procedure over at step 18b. 

  

19e 19e 
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19f-g 

19f 
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i. If the guide star does appear, and is in an OK position on the 
autoguider CCD, double-click on it to select it for guiding. Verify 
that its pixel coordinates appear in the TCS > Autoguider pane.  

If you’d rather that star were elsewhere in the autoguider field, 
move it using the virtual hand paddle. Be aware as you do, that 
the cardinal directions on the autoguider CCD are not the same 
as on the big imager CCD.  

    

j. Check the equatorial Track rate, and change it if desired: TCSGalil > 
Telescope > Rates. 

k. Start autoguiding: TheSky > Autoguider > Autoguide. A zoomed-in 
image of the guide star will appear every 30 seconds thenceforth, 
until you push TheSky > Autoguider > Autoguide > Abort.  

  

Motion of stars in Guider 
#2 images, when buttons 

are pushed 
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After verifying that the guiding is working, from the position of the 
guide star in these images, you are ready to observe your target. We 
recommend doing so with TheSky > Camera > Take Series. Don’t forget 
to set up Autosave. Save your images on the TCS, in an appropriate 
directory and with recognizable and meaningful filename prefixes.  

II. System shutdown 

1. Put the Luminance filter in front of the CCD: TheSky > Filter Wheel, 
choose Luminance from the Filter dropdown, and click Move Now.  

2. Disconnect the telescope: TheSky > Disconnect Telescope  

3. And the camera: TheSky > Camera > Disconnect.  

4. Shut down TheSky: TheSky > File > Exit. The rest of the shutdown steps 
use TCSGalil. 

5. Slew the telescope to zenith: TCSGalil > Telescope > Movement > 
Offset/Other > Stow Mount at Zenith. Make sure that the telescope’s 
final position is within an arcminute or two of zenith, as indicated on 
the dials.  

6. Close the telescope cover: on Firefox > Cover Control > Dust Cover 
Control, click on the cartoon light switch. Remember to close the 
telescope cover before you close the dome. 

7. Send the dome home: TCSGalil > Telescope > Misc. > Dome > Dome Mode 
> Find Home. Verify that the dome lands close to azimuth 100.5°.  

8. Close the dome doors: TCSGalil > Telescope > Misc. > Dome > Lower 
Shutter Close; two minutes later, TCSGalil > Telescope > Misc. > Dome > 
Upper Shutter Close.  (Remember, the upper shutter is opened first, 
and closed last.) Allow four minutes to be sure the upper shutter has 
closed, unless there is enough light to watch it close on the video 
cameras.  

5 

8 

7 
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9. Shut down TCSGalil: TCSGalil > File > Exit. Also, very important: shut down Firefox. (Click × in its upper right corner.)  

10. Please leave WeatherLink running on the TCS computer.  

11. Do not shut down the TCS computer. If you do, you will be obliged to drive to Mees and turn it on again.  

12. Complete and post your entry in the online observing logbook before signing out of the Wiki and turning in for the evening. The logbook is a 
good way to report any problems to Dan, Kelly, Kurt or Carol.  
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III. FAQ: problems you may encounter, and their solutions 

Not all these are really frequently-occurring problems. If your predecessors on the telescope followed the recipes, and you don’t skip any steps 
yourself, you aren’t likely to encounter any of them.  

1. The Agent window’s view of the dials is zoomed in too far to see zenith. On the Agent Firefox window, 

a. Server Menu  > Edit Devices 
b. Select the affected camera > <Edit> . You will see the view of this camera revert to its full field, without editing 

further. 
c. <Esc><Esc> 

2. a. When we logged in, we found that the TCS disk drive is full. We tried deleting things but it’s still too full.  
 
b. When we started TheSky, it behaved as if it was just installed, including a demand for the serial number before proceeding.  

This is what happens when Firefox is left running between observing sessions, with an Agent window open. (And why we ask you to close any 
web browser before doing anything else, if you find one open upon logging in.) The solution to problem 3a is simple: just close Firefox and open 
it again. The solution to 3b is not, and recovery takes a while. The quickest way is to call Dan (585-414-1004) and ask him to fix it. If you can’t 
find him or want to try yourself, follow this procedure to set up TheSky from scratch. 

Problems 3a and 3b are both Agent’s fault. (Ask Dan to explain the fault, if you’re curious.) Agent is free, open-source software which is pretty 
nice apart from the faults that lead to FAQs 1-3. With free software, you often get what you pay for. On the other hand, we have also bought 
two commercial applications which are supposed to handle video cameras via PC, but are much worse than Agent.  

3. TheSky crashed during an image download, and it would only throw communications error messages such as 30027 (Device Not Found), 
30007 (Transmission Error), or 30001 (Camera Not Found) when we restarted and tried to connect to the camera.  

These are due to handshake errors caused by noise on the USB data lines, and are rare now that we connect the camera and TCS with a powered 
USB hub located at the camera/telescope end of the cables.  

First try closing TheSky, then TCSGalil. If you get a message complaining of a still-running ASCOM process when you shut down TCSGalil, 
allow the shutdown to stop that process. Restart TCSGalil, then TheSky, and reconnect to telescope and camera.  

If that didn’t work: the cure is to cycle the power on the camera, as follows.  

a. Close TheSky.  

http://www-user.pas.rochester.edu/%7Edmw/twiki/pub/Main/MeesObservatory/TheSky_X_setup_from_scratch.pdf
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b. Find the Netility icon on the TCS desktop, and double click on it:  
 

c. Netility will search for the power switch on the local network. Wait til it finds the switch (at 192.168.0.11); then click Netility > Launch Web 
User Interface.  

 

 

 

  

4b 

4b 
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d. The Netility/MSNswitch user interface will appear in a Firefox tab. Locate the CCD camera’s line in the Outlet Status and Control section, 
and click its Reset button. This will turn off the camera’s power, automatically wait ten seconds (so be patient), and turn it back on again.  

 

e. Close the user-interface tab and the Netility window, and restart TheSky. The camera should be connect-able again.  

4. a. When we started TCSGalil, the telescope coordinates and dome azimuth were way off from zenith and the home position, even though 
the telescope was oriented to zenith on the dials, and the dome was at home.  
 
b. When we started observing, the dome azimuth was way off of the telescope azimuth and didn’t track the telescope at all.  

4d 
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These conditions can be produced by starting TheSky before TCSGalil, letting it start TCSGalil upon connecting to the telescope. (This was our 
standard startup procedure for a short while.) If one starts this way, then shutting down TheSky at the end of the night will automatically shut 
down TCSGalil without saving its current telescope and dome coordinates. Thus TCSGalil will wake up next time thinking that the dome and 
telescope are oriented where they were before the telescope was sent to zenith and the dome was sent home. 

To get out of these problems, shut TheSky and TCSGalil down, restart TCSGalil, send the dome home (Section II, step 5) and redo Section I, step 
5b. Then restart TheSky and connect it to the telescope.  

The telescope cover won’t move in response to the switch on the Web app. We presume you have toggled the switch a few times to see if that 
helps. If it’s open and really won’t close, move the telescope aperture away from the slit – i.e. to a low elevation pointing perpendicular to the 
slit – close the shutters, move the telescope to zenith, and then carry out the remaining steps of the shutdown procedure, section II. Make sure 
Dan, or better yet Tanner Degenkolb, hears about this failure.  

5. I instructed the telescope to go north but it went south instead (or vice versa). Presumably it’s not the result of the EAST/WEST switch being 
inadvertently set to WEST. That can only be fixed in person, simply by switching it to EAST again.   
 
But it is also possible to create and to fix a similar condition remotely, by pointing the telescope underneath the north pole, or by slewing the 
telescope through the pole. If this is what has happened, the telescope’s Operating Mode on the main TCSGalil window will have changed to 
Through the pole LIMIT instead of East side operation and will resist being changed back. The cure is to point the telescope back to zenith – using 
whichever virtual hand-paddle buttons do that – and reinitializing the telescope position accordingly (see Section I, Step 4). At once the normal 
directions will be restored and the operating mode will revert to East side operation. 

6. The dome really can no longer be moved by TCSGalil or its own remote control. At the moment this can only be fixed in person, by power-
cycling the dome radio control. Soon a remote control AC switch will be installed that will enable a reset like the camera’s, described above 
(FAQ #4).  

7. We accidentally drove the telescope into the horizon limit and now it won’t move. Don’t try to fix this: call Dan at 585-414-1004 to be talked 
through the remedy. Probably he will tell you to shut down, with the telescope at the limit.  

8. The telescope won’t slew to the next target, and throws error message Out of range in TCSGalil. We haven’t figured out why this happens yet, 
but here’s a workaround. Disconnect TheSky from TCS, using the Disconnect button or the command in TheSky’s Telescope menu. Exit TheSky 
and TCSGalil (File > Exit, or click the × in the upper right corner of its window), and restart TCSGalil again right away. This should restore the 
telescope’s ability to move. Slew to zenith with the virtual hand paddle, and reinitialize the tracking rate, telescope pointing and dome control, 
as in Section I, steps 6-9. Reconnect TheSky to TCSGalil, as in section I, step 11-13. Point to a star near zenith, center it, and synchronize the 
telescope’s coordinates on the star’s, as in Section I, steps 16. Record this situation carefully in the observing log and make sure Dan hears about 
it.  
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9. We followed a southern planet down to an elevation that was low but not below the limit, only to find when we were done that the telescope 
wouldn’t move north any more. This is another problem we have not quite got to the bottom of. The workaround is to use the paddle to slew 
a small distance south, and then north again, not stopping til the telescope elevation is at least 40° or so. Again, record this carefully in the 
observing log; make sure Kelly hears about it.  

 



Mees observer’s wall chart 

 

Motion of stars on the image, in response to paddle buttons 

 
IV. Mees observer’s wall chart 

 

 

 

 
Flat fields: 36 frames each. 

L 1×1 0.8 sec 
B 2×2 0.3 sec 
G 2×2 0.5 sec 
R 2×2 1.0 sec 
H β 2×2 5.0 sec 
[O III] 2×2 5.0 sec 
H α 2×2 100 sec 
[S II] 2×2 120 sec 
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• Nominal rotator angle: 0 degrees 

• Normal guide/focus stars: V ≥ 10; exposure 
times ≥ 30 seconds in L or guider #2 

• Guider center offsets from main CCD 
center, with guider due east of main:  
Guider #2 -760 arcsec  
Guider #1 -700 arcsec 

Motion speed: 
1 arcsec/sec 
1 arcmin/sec 
1 degree/sec 
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