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1 Introduction

In the following, we repeat a classic experiment: detect the periodically-varying stars in a globular
cluster and thereby measure its distance, by considering the stars to be standard candles. Specifi-
cally, we will measure the time-average luminosity of the nearby star RR Lyrae and the time-average
flux of stars in M3 that vary with the same period as RR Lyr, combining these measurements to
determine M3’s distance.

This observing project will involve frequent in-person observation sessions with the
telescope over the course of 1–2 weeks, hopefully including a few nights in a row.
Everyone who opts for this project will share their data and receive everyone else’s in
return. Each student will perform his or her own analysis and write an independent
report on the results.

Stars in the instability strip of the HR diagram have been fundamental in the determination of
the distance scale of the Universe. These stars radially pulsate, often in their fundamental acoustic
mode. As we have seen in class, their pulsation periods Π vary inversely with the mass density ρ of
the star:
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Lower average density leads not only to longer periods, but also to larger luminosities L, in part
because lower-density stars are much larger than higher-density stars of the same mass. Thus, a
given type of pulsating star exhibits a strict relation, often linear, between Π and L. Such relations
can be determined by observation of the periods and fluxes for stars whose distances are accurately
known, for example, by trig. parallax. Once the Π–L relation is determined, it can be used as a
standard candle to measure much greater distances to faint stars of the same type and period. The
measured period Π tells us what the star’s luminosity is, and the measurement of the star’s flux f
yields the distance r,

r =

√
L

4πf
(2)

Henrietta Leavitt invented standard candles in the course of her observations, during 1908–12,
of thousands of periodic variables in the Magellanic Clouds. Her variables are classical Cepheids,
the highest-luminosity Population I inhabitants of the instability strip; the Π-L relation for classical
Cepheids is called Leavitt’s Law in her honor.

The instability-strip variables in globular clusters include supergiants, giants, and stars close
to the Main Sequence: W Vir stars, RR Lyr stars, and SX Phe stars, respectively. RR Lyr stars
are by far the most numerous. The Gaia mission has measured the parallax and proper motion
for about 141,000 RR Lyrs, some of which lie within 87 Galactic globular clusters (Clementini et
al., 2019). While the extension of parallax measurements to globular clusters might be expected to
automatically make parallax the primary method for determining their distances, there turn out to
be significant uncertainties, both random and systematic, in Gaia parallaxes. These uncertainties
are on the order of only 10 microarcsec (Baumgardt & Vasiliev, 2021), but that is a large fraction of
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the parallax of most globular clusters. By contrast, there are many field RR Lyrs much closer to us,
for which the uncertainties are dwarfed by the distance modulus of these stars. Thus, the best way
to measure the distance to GCs is still to use nearby RR Lyrs as standard candles in comparison to
the RR Lyrs in GCs.

In this project, you will identify RR Lyrs in the bright globular cluster M3, in Canes Venatici,
through their variability at visible wavelengths. You will also observe a few field RR Lyr stars for
which parallax has been accurately measured — RZ Canum Venaticorum (RZ CVn), NR Lyrae (NR
Lyr), and RR Lyrae (RR Lyr) itself — to use as standard candles. Then, you will measure the
distance to M3 using the nearby RR Lyrs as standard candles, and compare your results with the
Gaia parallax distance.

2 Experimental procedure

2.1 Planning

1. Find a clear night. Use the Mees ClearDarkSky page frequently throughout the semester to
identify one. Once a clear night is available, clear your schedule. Look up or calculate the
times of sunset and sunrise, the length of the night, and the times during which M3 and NR
Lyr are above 30◦ altitude.

2. Unlike the observing project in ASTR 111, this one takes all night. Therefore, you will be
required to sleep at the Gannett House after your observations are complete and before
returning to campus. Plan accordingly by packing for an overnight stay,including the all-
important requirement of packing sufficient food. (Unfortunately, Mees is beyond the range of
pizza delivery.) Familiarize yourself with the rules of the observatory sleeping quarters at the
Gannett House.

3. Bring your notebooks, and you would do well to also bring your personal laptop or tablet
computer. Paper copies of the telescope checklist and CCD-camera observing guide will also
prove useful, though these will also be accessible to you online.

4. Arrive well before sunset.

2.2 At the telescope

One team member should be stationed at the TCS (telescope control system) at all times throughout
the night. Be sure to rotate the team members through this position frequently enough so that no
one gets bored.

1. Start the telescope and camera by following the steps in Section I of the Mees Observatory
in-person observing checklist. This leaves you with both the telescope and the camera ready
to observe.

2. On TheSkyX, search for M3 (Cntl-F for the search window), click on it to bring up its
information window, and check to see if it is above the telescope’s artificial horizon (elevation
> 20◦ for in-person observing). If so, you are ready to start observing!

3. As a guide star, we recommend a 12.5 magnitude star which is known to TheSkyX as GSC
2004:639. Find it by bringing up the search window (Cntl-F) in TheSkyX and entering its
name. Follow the steps in Step 19 of Section I in the remote-observing checklist to commence
autoguiding.

4. In the Camera tab in TheSkyX, set up for an RGB observation series of M3:

R G B

Exposure length 5 min 5 min 5 min
Binning 2x2 2x2 2x2
Number of exposures 1 1 1
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This three-image, approximately 15-minute sequence will be repeated over and over throughout
the experiment.

5. Observe M3 for ∼30 minutes by repeating the above sequence 2 times, and then slew to image
the RR Lyrs. During this time, watch the imaging results attentively for the first few images
to make sure that the autoguiding remains stable. After that, check every several minutes to
make sure that the guide star is staying in the middle of the box.

6. When you are ready to slew to RZ CVn, let the current M3 RGB cycle finish. On the
Autoguider tab, push Abort to turn off the autoguider. Then point the telescope at RZ CVn.
On Camera > Take Series, click the AutoSave button and change to the appropriate file
name prefix. (Do not reset the starting number. TheSkyX does not ask permission before
overwriting files!) On Camera > Take Photo, take a 2-second image with the L- or G-filter to
make sure that the star is reasonably close to the center of the CCD; move it and take another
image if necessary.

7. RZ CVn (V = 11.6) is up whenever M3 is up, so it should be observed throughout the night.
Use

R G B

Exposure length 30 sec 30 sec 30 sec
Binning 2× 2 2× 2 2× 2
Number of exposures 3 3 3

This sequence will be done in a few minutes; there is no need to autoguide.

NR Lyr (known to TheSkyX as GSC 3120:591) and RR Lyr will not be observable until late
in the semester and do not rise until late at night even then. NR Lyr has V = 12.4, so the
imaging sequence outlined above will suffice. RR Lyr is much brighter (V = 7.0), so reduce
the per-frame exposure time from 30 sec to 3 sec.

Once these other RR Lyrs rise, you should image all three RR Lyr stars.

8. Before returning to M3, we also need to image a calibration star (one with a flux known a
priori) so that we can convert the data in our images to physical flux units. BD+30 2355 =
GSC 1995:133, an A0V star with V = 10.65, lies about 8 degrees away from M3, about 3/4 of
the way between the cluster and the bright orange star Arcturus. For flux calibration, take a
sequence like that for RZ CVn, right after each RZ CVn observation.

9. From now until dawn, repeat the following series of observations:

(a) M3 (2 of the sequences outlined above)

(b) RZ CVn

(c) Calibration star

(d) NR Lyr (once observable)

(e) RR Lyr (once observable)

Do not forget to keep changing the file name prefix as you switch targets!

10. When the Sun comes up, shut down the telescope and CCD camera by following the steps in
Section II of the in-person observing checklist.

11. Go to the Gannett House and get some sleep. You may not return to campus until at least
the driver(s) sleeping for at least four (4) hours. This safety rule will be strictly enforced.
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3 Data reduction

Each team will carry out the first stages of processing on their data. These stages will include
calibration of your M3 and RR Lyrae data: bias and dark subtraction, and bad-pixel correction.
This work breaks into three roughly equal size parts, one for each filter. Make sure your team divides
the data reduction workload equally among the members.

Set aside a few hours for your team to meet either in the POA or on Zoom and remotely log into
your personal account(s) on the workstation in B&L. Find the directory on this computer’s desktop
in which the Master Dark and Bias frames are kept. Then:

1. Start CCDStack, using the icon in the Windows taskbar.

2. Open all of the G images of M3, using File > Open and navigating to your working directory
where all of your files live. This will present you with the full stack of these images, which you
can page through and examine with the tools on the left side of the window.

3. Calibrate these images. Choosing Process > Calibrate evokes the Calibration Manager

dialog. Using the two tabs and three buttons, specify the master dark frame and bias frame
appropriate to CCD temperature (−20◦C) and binning (2×2). Then click Apply to All.

4. Next, remove hot pixels: those with (permanently) high and variable dark current that does
not subtract out in calibration. Choose Process > Data Reject > Procedures. In the re-
sulting dialog choose reject hot pixels from the dropdown menu, specify a strength of 30,
check clear before apply, then click Apply to All. Then choose interpolate rejected

pixels from the dropdown menu, use 10 iterations, and again click Apply to All.

5. Then cold pixels: also with permanent dark-current problems, if not completely dead. Repeat
Step 6, substituting cold for hot in the first dialog.

6. Align all of these images so the stars are in precisely the same places. First, page through
the images until the one taken when M3 was closest to transit is on top. Choose Stack >

Register, which brings up the Registration dialog.

7. On the Star Snap tab, click remove all reference stars, then select/remove reference

stars. Double-click to select 6–8 stars which do not have any particularly close neighbors,
are not close to the edge of the image, do not include extremely bright looking stars, and are
spread uniformly around the cluster.

8. Page through the stack of images to see how close to being in alignment they already are.
Drag any misaligned ones into closer alignment. Then click align all to shift the frames into
rough alignment.

9. Switch to the Apply tab, choose Nearest Neighbor from the dropdown box, and click Apply

to All to shift the frames very accurately into alignment. Page through the images to make
sure it worked. It should now be difficult to tell when you page from one image to the next.

10. Save these images: Choose File > Save > All. In the File name box of the resulting dialog,
enter a suffix indicating the degree of processing that the images have had, e.g., CalReg. Set
the file format to FITS. Then click Save.

11. Adjust all the images to remove atmospheric extinction. Again, page through the images
until the one taken when M3 was closest to transit is on top. Choose Stack > Normalize

> Control > Both. In response to the subsequent instructions, drag a rectangle well off the
cluster’s center to represent background, and click OK. Then drag a rectangle encompassing
the densest part of the cluster to represent the highlights, again clicking OK.

4



12. Now that the stack of images is registered and normalized, it can be corrected for cosmic-
ray hits and satellite trails. Choose Stack > Data Reject > Procedures. In the resulting
dialog pick Poisson sigma reject from the dropdown box, specify a sigma multiplier of
2.2 (sigma), and click Apply to All. Then select interpolate rejected pixels from the
dropdown menu, and again click Apply to All.

13. Choose File > Save > All. In the File name box of the resulting dialog, enter a suffix
indicating the degree of processing the images have had, e.g. NormFix. Set the file format to
FITS. Then click Save.

14. The Green images are now tidied up; choose File > Remove all images - Clear.

15. Repeat Steps 2–13 for the R and B images of M3. Make sure that you do not clear out all of
the images after saving the processed B images.

16. Use the stack of B images to search for variable stars. Page to the first M3 image of the night,
then use the Navigate Back and Navigate Forward buttons to toggle between the first and
last blue images. How many stars can you find that substantially changed brightness between
the beginning and end of the night? You should identify at least a couple dozen; if you try hard
and have images throughout a long night, you may find a lot more than that. Keep a list of
their pixel coordinates, noting that what is under the cursor is displayed at bottom right of the
CCDStack window. Repeat this with image pairs separated by different time intervals, such
as beginning/halfway and halfway/end. Note that the Blink button results in continuously
and automatically paging through the contents of the stack with approximately half-second
intervals between images.

17. Open one of the B M3 frames in SAOImageDS9. Find the best scaling for the image by
adjusting the settings in the Scale drop-down menu (ASINH at 99.5% is a good place to start).
Select Region from the Edit menu and click on the image to draw a circle region around
each of your identified variable stars. To change the location and size of the drawn region,
double-click on the region. In the resulting pop-up window, specify the center position and
radius of the region, and label the star with a number in the Text block. Save this annotated
image as a PNG file (File > Save Image > PNG) and save it in the ASTR 142 M3 folder on
the workstation in 203H for the other M3 groups to reference.

If there are other groups doing this project, compare your list of variable stars with theirs.
The more stars that you can identify, the better!

18. Now clear the stack and repeat this procedure for each of the RR Lyrs, with two differences:

(a) Do not normalize the images to correct for atmospheric extinction (Step 11), and do not
fix cosmic ray hits (Step 12) just yet.

(b) Instead, save the stack after aligning all of the images, with file name suffix CalReg,
and clear the stack. Then open, one at a time, each series of three consecutive 3s/30s
exposures. As in Step 12, choose Stack > Data Reject > Procedures, pick Poisson

sigma reject with a factor of 2.2 (sigma) and an iteration limit of 10, and click
Apply to All. Then select interpolate rejected pixels from the dropdown menu,
and again click Apply to All. Save the series with the suffix Fix. Choose Stack >

Combine > Mean to produce an average of these three images in this filter. Save this new
image as a FITS file, accepting CCDStack’s suggested prefix of Mean. Then clear the
stack and repeat on the next set of images.

(c) After processing all the individual series, clear the stack and load all of the B Mean images
for the RZ CVn star. Put them on Blink, and note that their brightness changes by quite
a bit from the beginning to the end, while the rest of the stars in the field change by much
less. Thus, the RR Lyr stars vary like many of the variables in M3. The small changes
in the rest of the stars turn out to be the systematic effect of atmospheric transmission;
this was taken out of the M3 data in the Normalize step, but in the case of the RR Lyrs,
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which are the brightest objects in a frame with few stars, normalization has to be done
more carefully, in the next set of tasks.

19. Finally, clear the stack and repeat step 18 for your calibration star in each filter.

4 Analysis

Next you will measure the fluxes and magnitudes of the M3 variable stars and the RR Lyrs as
functions of time through your observing night. Using these data, you will measure the distance to
M3.

1. Run IDL using the icon in the Windows taskbar. Then type ATV <Enter> at IDL’s command
prompt at the bottom of the window. The ATV window will appear. On its Mouse Mode

dropdown menu, choose ImExam.

2. Open the first of your B images of M3 in ATV, using File > ReadFITS.

3. Unlike CCDSoft and CCDStack, IDL displays images with the pixel coordinates at lower left
instead of upper left, so your images will look inverted top to bottom. (The coordinates of a
given star are always the same, though.) If this will be too confusing, choose Rotate/Zoom >

Invert Y to set it right.

4. Click on any star to bring up ATV’s aperture photometry window. In this window, click the
Show Radial Profile button, which displays the flux per pixel of your star as a function of
distance away from its centroid. This window tells you the centroid position and the flux of
the star, given by the total flux within the aperture radius minus the flux in the sky annulus
between the inner and outer radii. By entering new values in the boxes provided, adjust
these parameters so that the star’s flux is essentially completely contained in the aperture.
Aperture/Inner/Outer = 8, 10, 16 usually works in the less-crowded regions.

5. In ImageInfo, display the current image’s ImageHeader and copy the UT date and time the
image was taken, recorded in the header as DATE-OBS.

6. In the aperture photometry window, click Write results to file... and enter a file name
in which to store star fluxes. It will be useful to have the observation date and time as all or
part of the file name. While this file is open, a click on a star will write its centroid position,
flux (as “counts”), and FWHM diameter in pixels.

7. Click on each of the variable stars in this image. Note any cases in which the radial profile
indicates that nearby stars are influencing the measurement of the variable. Throw the star
off the list and choose a different one if there is not a good way to exclude too-bright stars
from the sky annulus. When you are finished, click Close photometry file.

8. Repeat Steps 2–7 for each of the R and B images of M3 you acquired.

9. Repeat Steps 2–7 for each of the Mean R, G, and B images of each of the RR Lyr stars that
you acquired. In this case there is only one variable star in each image, but click the next four
brightest stars as well to enable the correction for atmospheric extinction that we postponed
from Data Reduction, Step 11.

10. Now, correct your RR Lyr stars’ fluxes for atmospheric extinction: For each image, calculate
the ratio of fluxes for the non-RR Lyr stars to the fluxes these stars have in the image taken
closest to transit. Average these ratios for each image. Correct the stellar fluxes for each of
the variable stars by dividing what you measured by the average ratio for that image.

11. Repeat Steps 2–7 for the Mean R, G, and B images of the calibration star. In this case, there
is only one star that you need to measure: just the calibration star itself.
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12. Convert each measured flux value for every variable star to a magnitude, Using the calibration
star’s known apparent magnitude (V = 10.65) and flux that you measured in Step 11 for the
mean calibration star image closest in time to the variable star’s image:

mvariable −mcalibration = 2.5 log

(
fcalibration
fvariable

)
where the flux is equal to the value that you measured in ATV divided by the exposure time
of the corresponding image.

13. Plot the G magnitude vs time — i.e. the light curve – and the B–R color vs. time, for each
of the variable stars that you identified in M3. Traditionally, these plots use the Day as the
unit of time. In good astronomical fashion, make the magnitudes decrease up the vertical axis.
Have these plots available for use in your lab report.

14. Repeat Step 13 for RZ CVn, NR Lyr, and RR Lyr. Again, have these plots available for use
in your lab report.

5 Lab reports

Each student must write their own report, in which they explain the purpose, methods, and outcomes
of the observations, and answer all of the questions raised in the sections above. We offer a sample
lab report on the course website, to give an idea of the length and level of detail expected. Make
sure to address each of the following in your report:

• For how many variables — M3 and nearby ones — do you have good measurements of the
maximum magnitude (minimum flux)? What is the range of maximum magnitudes? Do any
of them seem anomalously small (i.e. star anomalously bright) compared to the others, and
seem to change more slowly than the rest? If so, the anomaly might be M3’s lone Pop II
Cepheid; check with Prof. Douglass.

• Discuss the light curves for M3’s variables and the RR Lyrs. Which M3 light curves resemble
the RR Lyrs’ most closely? Are there light curves in which you see clear minima and/or
maxima? Are there light curves in which you see two maxima or minima, and can thereby
measure the pulsation period? Explain the lightcurves’ behavior relative to one another in
light of the stellar pulsation model that we discussed in class.

• Are there stars for which you obtained complete periods? Make a table of period, amplitude,
and maximum magnitude for those. Is there are trend among the periods and maximum
magnitudes?

• Did your observations of RZ CVn, NR Lyr, and/or RR Lyr include a maximum magnitude
and/or complete period? If so, add this to the table. If not, borrow another group’s data and
determine the maximum magnitude.

• Assume that the RR Lyrs and the M3 variables with similar light curves all have the same
luminosity. The distance to each of the RR Lyr stars you observed has been measured by trig
parallax (Gaia Collaboration 2020):

Star Distance [pc]

RR Lyr 250±1.7
RZ CVn 1600±58
NR Lyr 3000±120

Using the maximum stellar magnitudes for each of the variable stars that you measured in
M3, compute the distance to each of your M3 RR Lyrs. Average them to obtain the distance
to M3; compute their standard deviation to estimate the uncertainty in this distance.
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• (Optional) From your M3 data, you could make a color image of the cluster and thus a superb
ornament for your website or Facebook page. Here is how to make it, back in CCDStack:

1. For each filter, open all of the CalRegNormFix files, as in Data Reduction’s Step 2, and
create an average of them, with Stack > Combine > Mean. Save the Mean image and
clear the stack before proceeding to the next filter’s CalRegNormFix files.

2. Clear the stack if it is not already; then open the three Mean images you just created.
Choose Color > Create. CCDStack will magically identify your R, G and B images and
offer the filter scaling factors for adjustment. Enter Filter Factors of 1.00, 1.16, and
1.58 for R, G, and B, respectively, which will scale the colors so that an A0V star looks
white. Then click Create. You will be prompted to drag a rectangle on the image to
identify a background area well away from the cluster center; do so, check Desaturate

background, and click OK. Then click Yes on the next dialog, and Apply to this in the
one after that. Save this image under some suitable name, e.g. M3 RGB.FITS.

3. Use Adjust Display to tweak the image for display of the faintest stars while keeping
from “overexposing” the brightest stars and the cluster center. When you are satisfied,
choose File > Save Scaled Bitmap to make a JPEG image, or Save Scaled Data to
make a TIFF image, the better to be imported into Photoshop.
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